Network Outage
Incident Report for carepenguin
Resolved
The issues has been resolved.
Posted Sep 27, 2021 - 14:45 UTC
Investigating
We are currently investigating this issue.
Posted Sep 27, 2021 - 14:20 UTC
This incident affected: CarePenguin iOS Application and Care Penguin iOS Push Notifications.