Water use events not being detected
Incident Report for carepenguin
Resolved
System operation has returned to normal.
Posted May 10, 2021 - 23:19 UTC
Monitoring
The problem has been corrected and we are monitoring the system to confirm everything is working as expected.
Posted May 10, 2021 - 20:17 UTC
Identified
The issues has been identified and a fix is being issued. Events going forward are expected to be correct.
Posted May 10, 2021 - 20:15 UTC
Investigating
The CarePenguin service is currently not processing water use events. The Water Use Events tab in the CarePenguin app is currently now showing events. The analysis tab is showing correct data coming from sensors however. We are investigating and expect the full service to be restored soon and will keep you up to date.
Posted May 10, 2021 - 18:48 UTC
This incident affected: CarePenguin iOS Application.