Event Recognition is not working
Incident Report for carepenguin
Resolved
This incident has been resolved.
Posted Dec 14, 2021 - 06:17 UTC
Monitoring
We believe the problem has been solved. We are monitoring and checking accounts to verify.
Posted Dec 14, 2021 - 01:20 UTC
Identified
A problem has been identified and we are working on a fix.
Posted Dec 14, 2021 - 00:54 UTC
Update
We are continuing to investigate. Added information gathering was added to the event processing software and we continue to collect data.
Posted Dec 14, 2021 - 00:06 UTC
Investigating
Some accounts are not currently recognizing water use events. We are looking into the problem.
Posted Dec 13, 2021 - 17:49 UTC
This incident affected: CarePenguin iOS Application.